Xfce 4.8 and pragha

xfce4-squeezebox-plugin update:


Consonance was supported ever since 2006 or so and is about to be replaced by pragha, available in the 4.6 branch.

Ever since xfce 4.8 was released, I was fighting with mysterious crashes when removing the plugin; rewrote it to become a .so to no avail. Now it runs, somewhat, but not yet stable. Available in the trunk.

Hopefully, the MPRIS2 patch I wrote for pragha will prove itself useful. Need to write a generic MPRIS2 backend…

About

A coder that is slightly older than 'the giant leap for all mankind'.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

 

This site uses Akismet to reduce spam. Learn how your comment data is processed.